Incident — High latency on executions

Incident Report for DeepOpinion

Resolved

Resolved: Earlier today we experienced a significant increase in execution volume. During the ramp-up of infrastructure to handle the extra load, executions were temporarily slower than usual.

Capacity has been scaled and performance is back to normal.
Posted Feb 06, 2026 - 23:15 CET

Monitoring

We've increased infrastructure capacity. Executions are processing quickly, but there's a backlog in the queue. Performance will continue to improve over the next few hours as we clear it.

We're actively monitoring and will update once fully resolved.
Posted Feb 06, 2026 - 16:32 CET

Investigating

We are currently investigating this issue.
Posted Feb 06, 2026 - 14:41 CET