Executions degraded (investigating)

Incident Report for DeepOpinion

Resolved

Issue traced to a recent deployment. We've rolled it back and are now monitoring executions to confirm recovery.
Posted Feb 05, 2026 - 10:27 CET

Investigating

We are currently investigating this issue.
Posted Feb 05, 2026 - 07:23 CET